关注

即使Collaborate是开放测试版,为什么我不能使用?

问题

  • 我是项目所有者,团队其他人员能够使用Unity Collaborate,但我不能。
  • 我尝试推送基于Collaborate的构建,但是在注销并重新登录后,仍然无法在编辑器中看到“Collab”按钮。

原因

您可能仍在使用Unity的旧版本。 您和您的Unity团队也可能没有被正确列入白名单。

解决方案

可能是您使用Unity 5.4。 请注意,Collaborate 开放测试版仅在5.5中提供。

要加入测试版,请转到Collaborate 主页,然后单击“Join now”。

更多信息

我们建议使用最新版本,但如果您需要在5.4中访问Unity Collaborate,请与我们联系。

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求

0 评论

登录写评论。