关注

Unity Ads支持哪些Unity版本?

Unity Ads支持Unity 4.3及以上的所有正版。我们建议您使用最新的 正式版 或 补丁版 Unity,并且不要在Unity测试版中使用Unity Ads,因为测试版不够稳定。

如果您使用Unity 5.5及以上版本,我们推荐您通过 Unity的Services Window 在编辑器内集成Unity Ads服务。

如果出于某些原因您不愿使用 Services Window,您仍可通过最新的 Unity Ads asset package 来集成Unity Ads,该插件可以在Asset Store中下载。Unity Ads Asset Package支持Unity 4.3及以上版本。

无论何时,我们都建议您使用最新版的 Unity Ads。

Unity Ads并非一定需要使用Unity集成。如果您使用其它引擎或框架,也同样可以集成Unity Ads SDK。

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求

0 评论

登录写评论。