关注

我应该使用哪个版本的unity?

问题
 
我想知道哪一个版本的unity可用Unity Ads.。
 
原因
 
你想要知道,Unity Ads.是否建议使用一个特定版本的Unity,或是测试版Unity。
 
解决方案
 
Unity Ads支持unity4.3以后的所有的unity授权版本。我们总是建议使用最新unity版本或补丁.我们一般建议不要在unity的测试版本中使用Unity Ads,因为他们可能是不稳定的。
 
如果您使用的是unity5.2或更新版,强烈建议您在unity的服务窗口中使用编辑器内置的“Unity Ads”版本。如果出于任何原因,您不想使用服务窗口,您还可以使用最新的Unity Ads资源包,可在unity资源商店获取。Unity Ads资源包支持unity4.3及后续版本。
 
在任何情况下,都建议使用最新版本的Unity Ads.。
 
更多信息
 
使用Unity Ads.并不要求使用unity,如果您使用的是不同的引擎或框架,你仍然可以使用Unity Ads 的SDK。
这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求

0 评论

登录写评论。