关注

已经对订阅服务付款了,为什么我的序列号依然是未激活状态?

问题

  • 我已向独立收款公司偿还了我的订阅债务,但我的序列号密钥尚未激活。
  • 我已经还清了ESP的欠款,但我无法访问我的Unity Pro帐户

原因

一旦收款公司成功收到来自于您的付款,他们将与我们联系,以确认它已经通过。 过程可能需要一些时间,我们请求您的耐心等待。

解决方案

如果您的Unity Pro订阅尚未重新启用,可能因为我们仍在等待收集代理机构的确认信息。

请宽限一些日期等待我们确认 – 他们可能需要一个星期来处理付款并与我们联系。

如果您已经等待超过一个星期,请点击链接与Support人员联系。 我们会与财务部门联系,看看是否收到您的付款信息。

 

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求

0 评论

登录写评论。