关注

为什么无法从补丁版本构建Web Player应用?

问题

  • 我使用了最新版本补丁,但是Web Player却无法更新。 

原因

刚升级了最新版本的Unity补丁后,加载Web Player会报错:“Failed to update Unity Web Player( Unity Web更新失败)”

解决方案

不能使用更新补丁发布 Web Player游戏,因为运行时环境不会随补丁而更新。建议通过使用最新版的官方编辑器来构建 Web Player应用。

更多信息

详细的版本补丁信息和bugs修正信息请参考 Unity QA patch releases archive( Unity QA 版本补丁存档) 点击这里

 

 

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求

0 评论

登录写评论。