关注

我无法在账户中添加我的许可证

 

问题

  • 我想在一个账户中添加一个或多个许可证,以便更好地管理它们。

 

原因

标准的永久许可证可以通过您的组织来管理,但是教育版许可证不支持这种管理方式。

 

解决方案

2016年6月28日起所有在Store中购买的许可证将会在购买时被自动添加到您的组织中。对于一些旧版许可证,依据您的许可证的不同种类,有多种应对方案:

 

标准永久许可证

您在向一个账户中添加标准许可证的时候应该不会遇到问题。您可以通过下列步骤为一个账户添加许可证:

  1. 导航到这里
  1. 登录您的Unity账户。
  1. 点击"Add Existing License"
  1. 输入您的序列号
  1. 点击"Add"

如果您遇到这样的错误:error "License is already assigned. If you think this is incorrect, please contact support",那么需要联系技术支持团队以帮助您从已绑定的账户中移除该许可证。

在这里联系我们

 

教育版许可证

不幸的是,教育版许可证不能被添加到账户中。这是专们针对教育版许可证设置的安全特征。

如果您想升级许可证,您需要在这里告知当地的代理人员。如果您是从Studica中购买的许可证,那么您需要和他们进行沟通。

如果您想重置许可证的激活信息,请在提交到Unity Support官方技术支持的激活重置请求中附上序列号。

 

更多信息

在向账户中添加公司许可证时,我们建议您将它添加到公用账户中,以便多人访问。这么做的原因是如果一位员工离开,您依然可以访问许可证。

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求

0 评论

登录写评论。