关注

Unity云构建支持Xcode的哪个版本?

问题

  • 当我使用某些版本的Xcode构建时,遇到了错误。
  • 我正在开发iOS和Mac应用,并且我想知道需要下载哪个版本的Xcode。

原因

您需要知道是否应该使用特定版本的Xcode来使用Unity云构建。

解决方案

一般地,Unity云构建使用Apple官方最新的Xcode版本,因为提交苹果应用通常需要使用最新版本的Xcode。

当新Xcode版本发布时,他们已经使用了Unity云构建工具进行测试并且会在Unity云构建中发布通用版。

更多信息

如果使用了第三方插件,您可能会遇到错误。插件需要有一个Xcode更新库,所以在使用第三方插件的Latest Compatible Version of Xcode时需要注意。

 

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求

0 评论

登录写评论。