팔로우

구독 요금 결제를 실패했는데, 원인이 무엇인가요?

증상

  • 이번달 구독 요금이 지불되지 않았다는 이메일을 받았습니다.
  • 구독이 중단되었습니다.
  • Unity Pro 구독 플랜을 이용할 수 없습니다.

원인

구독 요금 결제에 실패할 경우, 대부분은 사용 중인 신용 카드와 관련된 문제입니다. 카드의 한도가 초과된 경우를 예로 들 수 있습니다.

카드와 연결된 은행과 관련된 문제일 가능성도 있습니다. 이 경우에는 은행에 연락하면 도움을 받을 수 있습니다. 아주 드문 경우이나 카드의 세부 정보가 유효하지 않거나, 결제를 진행하려는 도중 위험점수(fraud score)가 너무 높아 결제를 실패했을 수도 있습니다.

해결책

2016년 6월 28일 이전에 라이선스를 구입했으면 아래를 확인하세요.

먼저 구독 플랜 결제 정보에 올바른 정보를 입력했는지 확인합니다. 입력된 정보는 은행에 기록된 정보와 정확하게 일치해야 합니다. 특히 다음 항목을 양식에 맞춰 올바르게 입력했는지 확인합니다.

  • 주소
  • 계정 이름

카드 정보를 업데이트하거나 다른 카드로 결제하는 방법은 다음과 같습니다.

1. 여기로 이동합니다.
2. 구독 설정과 연결된 계정으로 로그인합니다.
3. 여기로 이동합니다.
4. ‘My Account(내 계정)’를 클릭합니다.
5. ‘Update Payment details(결제 정보 업데이트)’를 클릭합니다.
6. 세부 정보를 변경하고 저장합니다.

월별 구독 플랜 결제 문제가 해결되지 않는다면 고객지원팀에 문의하세요.

고객지원팀에서는 결제가 실패한 원인을 정확하게 알아낼 수 있습니다. 구독 플랜 시리얼 넘버나 인보이스, 또는 결제에 사용한 이메일 주소를 알려주세요.

문제가 해결되면 계정의 결제 세부 정보 탭의 업데이트 버튼을 눌러 자동 결제를 다시 설정할 수 있습니다.

추가 정보

구독과 관련한 내용을 더 자세히 알아보려면 FAQ 섹션을 확인하세요.

도움이 되었습니까?
0명 중 0명이 도움이 되었다고 했습니다.
또 다른 질문이 있으십니까? 문의 등록

0 댓글

댓글을 남기려면 로그인하세요.