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How do I manage Asset Store credits in my Unity Organization?

Symptoms:
 
  • I am an Owner of an Organization and I want to approve or reject an Asset order for my Organization members.
  • I want to check which Asset my Organization member would like to buy.
  • I have purchased Asset Store credits and would like other members of my Organization to use them.
 
Cause:
 
Once Asset Store credits are purchased, your Organization members can request an order for any Asset they need. As the owner of the Organization, you can approve or reject these requests.
 
 
Resolution:
 
Please note: this is a payment solution for Unity Enterprise users only.
 
You can either approve or reject purchase requests via your ID page or by email.
 
To approve or reject purchase requests via the ID page:
 
  1. Log in at id.unity.com 
  2. Click ‘Organizations’ to the left of the screen. 
  3. Click the name of the Organization you want to manage the request for.
  4. Click ‘Order Requests’ to the left of the screen. There, you can see a list of order requests, status and actions.
  5. Click ‘Reject’ under actions to decline an order request. Click ‘view’ to approve a request. On the next page the Owner can approve the request and go to the checkout to pay. 
 
To approve or reject a purchase request via email:
 
  1. Open the email titled ‘Unity Order Approval Request’.
  2. You can either ‘Reject’ or ‘Continue to pay’, directly through the email, by clicking one of the two options contained within the email.
 
 
If you choose ‘Continue to pay’ you will be redirected to the checkout page, where the purchase can be finalized.
 
The user, for which the purchase request relates too, will receive an email notification of your decision.
 
More information:
 
Purchase requests expire after 3 days. If your request expires, you can request the same Asset again.
 
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