Follow

What are the requirements to use Collaborate?

Symptoms

  • I am interested in using Unity Collaborate and want to know what requirements, if any, are needed.

Cause

You would like to know what are the requirements to use Unity Collaborate, such as Unity version.

Resolution

The requirements for Unity Collaborate are the following:

  • Unity 5.5+
  • A Unity ID
  • A fast, reliable internet connection commensurate with the size of your project

More Information

We recommend using the most recent version, but if you need access to Unity Collaborate in 5.4, please contact us.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.