Follow

How can I upgrade to the Unity Ads SDK 2.0?

Symptoms

  • I am a developer using Unity Ads to monetize my game.
  • I currently use Unity Ads SDK 1.5.x and would like to upgrade to SDK 2.0.

Cause

You are a developer currently using Unity Ads SDK 1.5.x and would like assistance upgrading to SDK 2.0 or you would like assistance upgrading to SDK 2.0.

Resolution

For more information about what changes and features are in Unity Ads SDK 2.0, please refer to the following links:

For instructions on how to integrate the Unity Ads SDK in Android Studio, please see this page.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.