Follow

Which version of Unity should I be using?

Unity Ads supports all licensed versions of Unity 4.3 and up. We always recommend using the latest release or patch release version of Unity. We generally advise against using Unity Ads with beta releases of Unity, as they can be unstable.

If you are using Unity 5.2 or later, it is strongly recommended that you use the in-Editor version of Unity Ads through the Services window in Unity.

If, for whatever reason, you prefer to not use the Services window, you can use the latest Unity Ads asset package, which is available free through the Unity Asset Store. 

In any case, we always recommend using the latest version of Unity Ads.

Note that Unity is not a requirement for using Unity Ads. If you are using a different engine or framework, you can still use the Unity Ads SDK.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.