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Why does the Asset Store say I am offline?

Symptoms

  • Every time I try to download an asset it says "You are currently offline"

Cause

You want to download Assets that you have purchased from the Asset Store. You try to launch your Unity Asset Store account, but you get a window saying that your are offline even though your Internet connection has not dropped.

Resolution

You probably have a firewall or proxy in place. These can block the connection to our servers. To ensure you are not running the Asset Store from behind a proxy server:

  1. Type "configure proxy server" into the Start menu bar.

  2. Click on LAN settings

  3. Uncheck "Use a proxy server for your LAN"

 

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2 Comments

  • 0
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    Scotthulley

    Didn't fix the problem. It loads but after loading and showing I am online in the top right corner of the AssetStore it says I am offline.

  • 0
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    Thanh Ngo

    Here is how I fixed this issue in Unity 2017:

    (1) Log out of your Unity account:

    Go To "Unity" menu -> click on "Manage License" -> Click on "My Account" -> Click on "Sign out".

    (2) Then exit Unity application.

    (3) Relaunch Unity.

    (4) Try to logon to your Unity account again.

    Next, try to access Unity store again. Be very patient and wait for 2 or 3 minutes, then the internet connection will be established, and everything will be fine.

    Sometimes, I have to repeat these procedure 2 times to make it work.

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