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My serial number does not work during activation of Unity

Symptoms

  • I am getting the error message "Your serial number is invalid"
  • I am getting the error message "Serial has reached the
    maximum number of activations. Disable existing activations to reuse this
    serial key" 
  • I have recently updated to Windows 10 and I am now getting the error message: "There was a problem validating the license because the operating system identification seems to have changed"

Cause

If you are receiving the error, "Your serial number is invalid," or "Serial has reached the maximum number of activations. Disable existing activations to reuse this serial key":

This means you have reached the activation limit for your license and you would need to return activation's on the license to your online account.

Each Standard Unity license allows a single person to use Unity on two machines that they have exclusive use of.

Each Student of Faculty Educational Unity license allows a single person to use Unity on one machine that they have exclusive use of.

If you are receiving the error, "There was a problem validating the license because the operating system identification seems to have changed":

If you have migrated to another machine, re-imaged your current machine, or your machine has malfunctioned and you have not returned activations on your license, you will receive an error when you try to activate Unity. If this happens, you will need to contact Support to reset your activations manually.

Resolution

To return activations on your license via your web store account go here.

If you are unable to return activations on your license via the Web Store, contact support with the following information:

  • The 22 character serial number (R3/U3-XXXX-XXXX-XXXX-XXXX-XXXX)
  • The email account this serial number is associated with

You can contact Support here.

More Information

Please note, Educational Perpetual licenses cannot be returned online and you must contact Support for assistance.

For information on how to return licenses that have been activated manually then see the article here

For serials that cannot be managed online then see the article here

 

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