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How can I tell which machines are activated on my license?

 Symptoms

  • I would like to know which machines are activated on my license.
  • I am receiving the error message "Serial exceeds the maximum number of activations" but I don't know where the license is activated. 

Cause

It can difficult to keep track on where your licenses are activated, especially if you have a large team.

Resolution

Unfortunately, at this time it is not possible to view which machines are activated on your licenses via your online account. We recommend that when you initially start using Unity create a document to keep track of which machines the licenses are attached to.

If you need a specific computer returned you can get in contact with us and we can do this for you. You can do this by getting in touch via Support here

More Information

If you have a very large amount of activations we may not be able to send you a list of them all. However, if you need them reset, please follow the instructions in the following article here.

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4 Comments

  • 0
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    Ruud van Gaal

    It has been over a year; is this possible by now? (to view the PC's where you've activated your Unity license)

  • 1
    Avatar
    Maru

    Hi Ruud,

    I do apologise as I would need to update this article as there is a way to see any activations on your existing license and to establish which machines this is,

    You can do this by going to https://id.unity3d.com/en/subscriptions and scrolling to the section that says 'Activation'. Here, it will give you the following information for each asset alongside the option to remove it if you intend to replace this activation with another.

    • Date
    • ULF HWID (Your machine hardware ID)
    • IP Address
    • IP Country
    • Operating System
    • Computer Model (aka Motherboard model)
    • Computer name (as named in your OS)
    • Your OS user name
    • Version of Unity it is activated on
  • 0
    Avatar
    Ruud van Gaal

    Thanks for the reply, Manu! You seem to have made a small error in the url; id.unity3d.com does not seem to exist, but id.unity.com does.

    So it's  https://id.unity.com/en/subscriptions .

    Then I indeed see my activations; turns out my 2nd activation was used for a different version of Unity, that explains the issue in my case.

    But updating the article seems useful; I can imagine lots more people searching for their activation details online.

    Edited by Ruud van Gaal
  • 1
    Avatar
    Maru

    Ah, correct. My apologies!

    I couldn't agree more. I'll be setting some time aside in the next week or two to undergo some updates to this article, amongst others. I greatly appreciate your comment today as it's not been apparent until just now :)

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